Jump to content
City of Heroes: Victory

Bad image - Unable to launch game


Recommended Posts

Created an account for the forum and then created a game account.  I tried to download the game and ended up grabbing the victory launcher from a forum thread.  It prompts me to update the launcher and i do.  Then when launcher opens nothing happens.  I go to System > Verify, and it appears to be installing the game files?  If i change Manifest it appears to install them again.  Regardless, when i hit play or double click Victory - 64 bit it attempts to launch and i get a flurry of warnings and error prompts, some of which i attached. 

Document 5.pdf

Share this post


Link to post
Share on other sites

Victory launcher doesn't support 'Manifests' exactly, you can switch between the Beta and Live profiles, but doing so will cause the launcher to validate your install, and download anything missing or corrupt.  It sounds like you are trying to launch the game while the Launcher is trying to download files.  How did you have City of Heroes installed previously? Via Tequila or some other launcher?

 

(Also, the Beta profile is currently the live profile with the name changed, there are no changes on the beta server, and it's currently down so it points to the live login/gameserver)

Share this post


Link to post
Share on other sites

Have you let the Launcher download everything fully?  You said if you System -> Verify it tries to redownload, that means that the files are not matching the expected checksums.  Where have you installed the game to?

Share this post


Link to post
Share on other sites

Actually, nevermind I see the path 'c:\coh\'  That *should* be fine, but I usually go one directory deeper since windows dislikes stuff running directly in the root of C:\ my game is in C:\Games\CoH\ for instance.  The launcher doesn't currently support changing the path in settings but if you feel ok with using regedit the path to modify is 'HKEY_CURRENT_USER\SOFTWARE\Victory\Settings', and the value is 'CoHPath' move your files one folder deeper, and then set that path and try again.

Share this post


Link to post
Share on other sites
Posted (edited)

It appears to have downloaded everything fully.  If i didn't do System>verify it wouldn't of downloaded anything, it just sat idle.  I have tried hitting play with both beta and live selected with the same result.  I even went into the game folder and tried running from "cityofheroes.exe".

I have the launcher install files at "C:\CoH".  Added additional screenshots as well. 

Edit: I almost mentioned that i tried moving the file path with no success, but i will try regedit next.

Document 5(1).pdf

Edited by crd50390

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...